Project

General

Profile

Actions

Bug #719

closed

The "M" feature in Plots in order to rescale the plot in not working as intended

Added by Anonymous over 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
legacy
Target version:
-
Start date:
29/06/2016
Due date:
% Done:

0%

Estimated time:
Spent time:
revision:
r0
blocked:
No
Sprint:

Description

The "M" feature in Plots in order to rescale the plot in not working as intended.
It unzooms but doesn't scale, and does nothing if the zoom ratio didn't change.

Actions #1

Updated by Anonymous over 5 years ago

  • Status changed from New to Resolved

Fixed by implementing a method in PlotLine that compute minimum and maximum of all series in the plot.
These extremum are then used to set the range on the axes.

Actions #2

Updated by Nicolas Aunai over 4 years ago

  • Status changed from Resolved to Closed
Actions #3

Updated by Nicolas Aunai almost 3 years ago

  • Category set to legacy
Actions

Also available in: Atom PDF